Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Zitierfunktion (Tags funktionieren nicht)

Zitierfunktion (Tags funktionieren nicht)
#1
10.01.2013, 18:37 (Dieser Beitrag wurde zuletzt bearbeitet: 11.04.2015, 10:43 von gnutl.)
Seit Neuestem produziert das Klicken auf den Zitierbutton (oder andere Tags) nur mehr folgendes:

[undefined=undefined]

Geht das noch wem so, oder liegt das bloß an meinem Browser?

edit 2015: Das Problem besteht immer noch mit Mozilla Firefox. Andere Browser scheinen damit kein Problem zu haben.
Lebe jeden Moment so wie du ihn brauchst!
- - - - - - - - - - - - > Blog |  youtube

let's destroy another seismograph / injustifiable means / I dont think it matters
Zitieren
RE: Zitierfunktion
#2
10.01.2013, 18:40 (Dieser Beitrag wurde zuletzt bearbeitet: 10.01.2013, 18:40 von Dreamynim.)
Bei IE gehts, bei meinem Firefox spinnen die Commands sowieso, da ist es wie bei dir.
[Bild: miniq.png]
Zitieren
RE: Zitierfunktion
#3
10.01.2013, 18:58 (Dieser Beitrag wurde zuletzt bearbeitet: 10.01.2013, 19:00 von WILDling.)
Mit Firefox 17.0.1 kann ich das Problem nicht nachvollziehen. Aber ich lade gerade mal ein Update herunter... mal schauen.

Welchen Browser nutzt Du denn gnutl?

Update: Mit Firefox 18.0 (unter Windows 7) habe ich auch keine Probleme in der Art.
Und wir sind nicht mehr zag, unser Weg wird kein Weh sein, wird eine lange Allee sein - aus dem vergangenen Tag.
WILDlings klare Momente

Zitieren
RE: Zitierfunktion
#4
10.01.2013, 19:02
Das Problem trat letztes Jahr schon mal auf, ich war dem nachgegangen und es war wohl ein Problem einer bestimmten Firefox Version. Hatte es auch kurz, mittlerweile nicht mehr. Also evtl. mal FF updaten
„I learned long ago, never to wrestle with a pig. You both get dirty, and besides, the pig likes it.“ - George Bernhard Shaw
„Do not feed the troll.“ - Internet
Zitieren
RE: Zitierfunktion
#5
10.01.2013, 19:05
Mein Firefox hat grade von 17.0.1. auf 18.0. geupdated. Windows 7.
Problem besteht noch.
bigbigbig
Smileys funktionieren.
Lebe jeden Moment so wie du ihn brauchst!
- - - - - - - - - - - - > Blog |  youtube

let's destroy another seismograph / injustifiable means / I dont think it matters
Zitieren
RE: Zitierfunktion
#6
10.01.2013, 20:23
Bei mir das gleiche Problem. Internet Explorer funktioniert auch nicht einwandfrei, weil er Doppelposts produziert. Chrome will ich nicht verwenden.
Emancipate yourselves from mental slavery;
None but ourselves can free our mind
-Bob Marley
Zitieren
RE: Zitierfunktion
#7
10.01.2013, 22:45
Seit ihr beim FF auf dem Update-Channel "release"?
„I learned long ago, never to wrestle with a pig. You both get dirty, and besides, the pig likes it.“ - George Bernhard Shaw
„Do not feed the troll.“ - Internet
Zitieren
RE: Zitierfunktion
#8
10.01.2013, 23:02
*nachschau* Ja.
Lebe jeden Moment so wie du ihn brauchst!
- - - - - - - - - - - - > Blog |  youtube

let's destroy another seismograph / injustifiable means / I dont think it matters
Zitieren
RE: Zitierfunktion
#9
11.01.2013, 09:22
Ich hab das gleiche Problem, abern icht nur bei der Zitierfunktion. Bei allen!
Updaten nützt auch nichts, das ist wohl ein Fehler der immer wieder hochkopiert wird und im Benutzerprofil gespeichert ist. Auch kann es an irgendeinem Plugin liegen. Das ist halt so bei Firefox. Ich hab nur kein Bock wieder mein ganzes Benutzerprofil neu zu gestalten, da gehen immer Stunden bei drauf. Ärgerlich.
Zitieren
RE: Zitierfunktion
#10
26.02.2013, 18:37 (Dieser Beitrag wurde zuletzt bearbeitet: 26.02.2013, 18:40 von Glassmoon.)
Bin gerade zufällig auf diesen Thread aufmerksam geworden, ich hab den Fehler auch schon eine Weile – dachte aber es läge womöglich daran, daß mein FF Ballast von einigen Jahren herumschleppt. Hab mal ein wenig herumprobiert:

Firefox 18.0.2 und 19.0 unter Fedora 17 32-bit (Kernel Linux 3.7.3-101.fc17.i686.PAE) unter frischem Testaccount (mehr oder weniger vanilla) getestet. (Java, Flash, Desktop Environment Integration und derlei sind systemweit installiert, testweise deaktiviert.) Nach wie vor sämtliche Formatierungsbuttons mit einmaliger Ausgabe von wahlweise:
Code:
[undefined=undefined]
oder
Code:
[undefined=undefined]markierter Text[/undefined]
Weitere Tags werden nicht gesetzt. Dropdown-Menüs Schrift etc. öffnen nicht, der [CLOSE TAGS]-Button macht auch nichts.

Unter Konqueror funktionieren die Buttons erwartungsgemäß.
Fix?

http://community.mybb.com/thread-127983.html
Zitieren
RE: Zitierfunktion
#11
10.03.2013, 23:02
Ich habe das Problem auch. Firefox 19.0.2 auf dem Update-Kanal release, Windows 7 Home Premium SP1.
Zitieren
RE: Zitierfunktion
#12
09.01.2014, 20:07
http://community.mybb.com/thread-127322-page-11.html

Apparently this problem appears on forums that upgraded from MyBB 1.6.8. Not on freshly installed MyBB 1.6.9 forums.

It can be solved by uploading /jscripts/editor.js from a fresh MyBB 1.6.9 download.
Zitieren
RE: Zitierfunktion
#13
11.09.2014, 17:54
Gibts mittlerweile eine Lösung dafür? Mit
"It can be solved by uploading /jscripts/editor.js from a fresh MyBB 1.6.9 download"
kann ich leider nichts anfangen.
Ist ein bisschen stressig die Tags immer von Hand reinhacken zu müssen bigwink
Signatur und Avatar-mäßig geht bei mir leider auch nichts. huh
Zitieren
RE: Zitierfunktion
#14
11.09.2014, 20:02
…wärst Du hier Admin und würdest die Forensoftware aufspielen, könntest Du vermutlich mehr damit anfangen *g*

Klartext: Die veraltete Forensoftware ist das Problem. Als Nutzer kannst Du da wenig tun.
Zitieren
RE: Zitierfunktion
#15
07.04.2015, 22:15
kann es sein das das Problem nochimmer besteht?
Zitieren
Gehe zu:
Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | Klartraumforum | Nach oben | Alle Foren als gelesen markieren | Archiv-Modus | RSS-Synchronisation | Impressum | Datenschutz
Forenstyle: